Overpass API developpement

Text archives Help


Re: [overpass] error with attic data


Chronological Thread 
  • From: mmd <mmd.osm@gmail.com>
  • To: public-overpass-L2GxOb7Hh0gVQHylE0JAcSxnlxUeqk/I@plane.gmane.org
  • Subject: Re: [overpass] error with attic data
  • Date: Sun, 15 May 2016 11:05:35 +0200



Am 15.05.2016 um 08:41 schrieb michael spreng:
> On 14/05/16 23:17, mmd wrote:
>>

>
> Thanks for reminding me, I indeed forgot that limitation. Such errors
> may be only occur for history before 2012?
>

Well, you can't use overpass-api.de as a reference for comparison in
your case. That instance doesn't include objects, which were already
deleted at the time of the first ODbL compliant planet. So, no matter
what date you try, overpass-api.de will never return anything for that way.

If you load some older data in your own instance, that limitation
doesn't apply of course.








Archive powered by MHonArc 2.6.18.

Top of page