Skip to Content.

overpass - Re: [overpass] Regular expressions

Subject: Overpass API developpement

List archive


Re: [overpass] Regular expressions


Chronological Thread 
  • From: Malcolm Herring <>
  • To:
  • Subject: Re: [overpass] Regular expressions
  • Date: Thu, 28 May 2015 18:09:39 +0100

Thanks for the update. Next, I get this on both systems:

WARNING: 'aclocal-1.14' is missing on your system.
You should only need it if you modified 'acinclude.m4' or
'configure.ac' or m4 files included by 'configure.ac'.
The 'aclocal' program is part of the GNU Automake package:
<http://www.gnu.org/software/automake>
It also requires GNU Autoconf, GNU m4 and Perl in order to run:
<http://www.gnu.org/software/autoconf>
<http://www.gnu.org/software/m4/>
<http://www.perl.org/>
Makefile:724: recipe for target '../src/aclocal.m4' failed
make: *** [../src/aclocal.m4] Error 127

On Linux, I found:

/usr/share/aclocal
/usr/share/bash-completion/completions/aclocal
/usr/share/bash-completion/completions/aclocal-1.11
/usr/share/bash-completion/completions/aclocal-1.12
/usr/share/bash-completion/completions/aclocal-1.13
/usr/share/bash-completion/completions/aclocal-1.10

and on OSX I found:

/Volumes/Macintosh_HD1//opt/local/bin/aclocal
/Volumes/Macintosh_HD1//opt/local/bin/aclocal-1.15
/Volumes/Macintosh_HD1//opt/local/share/aclocal
/Volumes/Macintosh_HD1//opt/local/share/aclocal-1.15





Archive powered by MHonArc 2.6.18.

Top of Page