Skip to Content.

overpass - Re: [overpass] Regular expressions

Subject: Overpass API developpement

List archive


Re: [overpass] Regular expressions


Chronological Thread 
  • From: Roland Olbricht <>
  • To:
  • Subject: Re: [overpass] Regular expressions
  • Date: Thu, 28 May 2015 18:28:16 +0200

Hi Malcolm,

When I try to configure 0.7.52 using ../src/configure --prefix="`pwd`/../" I
get:

configure: error: cannot find install-sh, install.sh, or shtool in "../src"
"../src/.." "../src/../..

This occurs on both OS X & Linux

Thank you for the testing. I've now found the issue, automake has made symbolic links instead of copies.

I've just published a corrected version:
http://dev.overpass-api.de/releases/osm-3s_v0.7.52.tar.gz
BTW: Due to a misconfiguration, Apache has delivered the file twice gzipped. This should also have been fixed now.

Best regards,

Roland




Archive powered by MHonArc 2.6.18.

Top of Page