Overpass API developpement

Text archives Help


[overpass] Re: command line argument --version


Chronological Thread 
  • From: mmd <mmd.osm@gmail.com>
  • To: public-overpass-L2GxOb7Hh0gVQHylE0JAcSxnlxUeqk/I@plane.gmane.org
  • Subject: [overpass] Re: command line argument --version
  • Date: Sat, 31 Oct 2015 09:54:41 +0100



Am 25.10.2015 um 11:22 schrieb michael spreng:
> Hi
>
> What is the command line argument --version used for? I can't find any
> documentation about it
>
> Michael
>

BTW: in case you're somehow related to the Swiss Overpass API instance,
you might have wondered, why the Overpass API response always includes
some cryptic osm_base value in the meta section:


<meta osm_base="22360"/>

The parameter you mentioned is the right place to put in a more
meaningful timestamp.

--






Archive powered by MHonArc 2.6.18.

Top of page