Overpass API developpement

Text archives Help


[overpass] Re: command line argument --version


Chronological Thread 
  • From: mmd <mmd.osm@gmail.com>
  • To: public-overpass-L2GxOb7Hh0gVQHylE0JAcSxnlxUeqk/I@plane.gmane.org
  • Subject: [overpass] Re: command line argument --version
  • Date: Mon, 26 Oct 2015 19:14:17 +0100



Hi,

Am 25.10.2015 um 11:22 schrieb michael spreng:

>
> What is the command line argument --version used for? I can't find any
> documentation about it
>

I assume you refer to one of the following two binaries:

./update_database [--db-dir=DIR] [--version=VER] [--meta|--keep-attic]
[--produce-diff]

./update_from_dir --osc-dir=DIR [--db-dir=DIR] [--version=VER]
[--meta|--keep-attic] [--produce-diff]

AFAICS, the parameter value VER is used to update osm_base_version file
contents during database update.

hth







Archive powered by MHonArc 2.6.18.

Top of page